2011年12月08日

Windowsでの検証用ファイル作成コマンド他

http://www.atmarkit.co.jp/fwin2k/win2ktips/243largefile/largefile.html

備忘録

■10GBのファイルを作成する

fsutil file createnew testfile 10737418240

■コマンドプロンプトに0.01秒単位の現在時間を挿入する。

prompt $p $t$g

■コピーの性能を測定する

time /t && copy testfile testfile2 && time /t
【関連する記事】
posted by @yamaju_chige at 09:03| Comment(3) | しおり | このブログの読者になる | 更新情報をチェックする

IBMストレージ(DS3500)でエラー219 が出た場合の対応方法

一旦、Windowsのクラスタ環境からマッピングをしたりしたボリュームに対して起こるのかな?

原因についてはアレだけど、一応解決方法だけ。

DS StorageManagerのSubsystemManage画面、Mappingsタブからマッピングを解除しようとすると以下のエラーが表示され、解除ができない。

Error 219 – The operation cannot complete because the logical drive has a persistent reservation placed on it. Please release the reservation at the host and then retry the operation.

Google先生に約してもらうと

エラー219 - 論理ドライブがそれに置かれた永続的な予約を持っているため、操作は完了できません。ホストでの予約を解放すると、操作を再試行してください。

うん。どうやって解除すればいいの?

手順は

1.SubsystemManageの画面上部にあるAdvancedを選択

2.その中のMaintenanceを選択

3.その中のPersistent Reservationsを選択

4.マッピングを解除したいボリュームを選択して「Clear」をクリック

らしい。 
posted by @yamaju_chige at 09:02| Comment(0) | ハードウェア | このブログの読者になる | 更新情報をチェックする

2011年12月05日

NEC IXルータでL2ブリッジ設定

IXルータ−WAN−IXルータ
の環境でブリッジ接続を行う設定例。
WAN側はIPv6を固定で割り当てられてていることにしてみた。

ip ufs-cache enable
ipv6 ufs-cache enable
ipv6 route default 2001:****:****::1
bridge irb enable

interface FastEthernet0/1.0
no ip address
ipv6 address 2001:****:****::2/64
no shutdown

interface FastEthernet1/0.0
ip address 10.10.10.52/24
bridge-group 1
no shutdown

interface BRI1/0.0
encapsulation ppp
no auto-connect
no ip address
shutdown


LAN側のIP設定は必要ないが、メンテ用に設定。
これを双方にアドレス設定すればブリッジとして動作したよ。


posted by @yamaju_chige at 15:38| Comment(1) | ネットワーク | このブログの読者になる | 更新情報をチェックする

広告


この広告は60日以上更新がないブログに表示がされております。

以下のいずれかの方法で非表示にすることが可能です。

・記事の投稿、編集をおこなう
・マイブログの【設定】 > 【広告設定】 より、「60日間更新が無い場合」 の 「広告を表示しない」にチェックを入れて保存する。


×

この広告は180日以上新しい記事の投稿がないブログに表示されております。