2011年04月25日

引越ししました

はてなからこちらに引越ししました。
ファイルの添付ができなかったため。
posted by @yamaju_chige at 15:52| Comment(0) | 日記 | このブログの読者になる | 更新情報をチェックする

XenServer5.6 マザーボード交換後、プロセッサ認識で問題発生



XenServer5.6で3台のPool環境を構築。


Poolマスタで障害が発生した。マザー交換となりNICのMACも変わったためXenServerの再インストールを実施。


Poolマスタは別のマシンに引き継がせた。


ハードはIBMのブレード、HS22x3台


が。再インストールしたマシンがこれまで所属していたPoolに入れない。


正しくは、以下のメッセージを吐いて有償版を買ってねと言われる。


Upgrade XenServer to enable Heterogeneous Pools.


Heterogeneous Pools allows hosts with different CPUs to form a resource pool, and virtual machines to migrate betweenthem.


You can learn more about the Heterogeneous Pools feature or purchase an upgrade for XenServer using the buttons below.


どうもプロセッサが異なるマシンのPoolに入るには有償版が必要だよ!


と言っているようだ。


でもでも、さっきまでこのPoolに入ってたんですよ。


マザー変えてXenServer入れなおしただけなんですよ。


なんで??


xe host-cpu-infoでの情報を集めてみると・・・


009ee3fd-bfebfbff-00000001-2c100800


009ee3fd-bfebfbff-00000001-2c100800


029ee3ff-bfebfbff-00000001-2c100800


再インストールした1台だけプロセッサのIDが異なる。


これだからか!XenCenter上で見ただけでは、すべて同じプロセッサとして認識されているのに。IDベースだと違うようだ。


海外のナレッジを見てみると・・・


BIOSの設定によって何とかかんとか〜


BIOSの設定を比較して全く同じにして再チャレンジって事ね。


posted by @yamaju_chige at 15:43| Comment(0) | TrackBack(0) | ハードウェア | このブログの読者になる | 更新情報をチェックする

BarracudaのLB



Barracudaというところのロードバランサについて。


ファームを上げるとNAT越えてWANに出れないとか。


ファームを旧バージョンに戻すとサポートできないとか。


(じゃぁ選択肢を与えるなよ!)


そもそもいくつものバグを抱えていてそれが改善されるからと


適用したら、ネットワークの通信すら怪しい状況に。


(※うちだけの問題だと思いますよ。メーカ側では動いてるらしいし)


ファームを戻す段階でConfigにゴミは残るし。


そこで、工場出荷時に初期化を行いWAN側のIPアドレスだけを設定。


これでファームを最新にしてIPを再設定。


さぁ。どうだ!と試したけど、やっぱり再起動直後はLAN→WANに


抜けれない。


ロードバランサとWAN側でパケットを採ってみるとLAN側のIPアドレス


のままでWANに来ているから帰れないってなっているような・・・


まだまだ続く。


posted by @yamaju_chige at 15:43| Comment(0) | TrackBack(0) | ハードウェア | このブログの読者になる | 更新情報をチェックする

広告


この広告は60日以上更新がないブログに表示がされております。

以下のいずれかの方法で非表示にすることが可能です。

・記事の投稿、編集をおこなう
・マイブログの【設定】 > 【広告設定】 より、「60日間更新が無い場合」 の 「広告を表示しない」にチェックを入れて保存する。


×

この広告は180日以上新しい記事の投稿がないブログに表示されております。